Processing Attributes Calculate

SeisNet Marine QC Display

This program is designed to display attribute data contained in attribute database files created by the SeisNet Marine QC module.

Four types of data displays are available:

System QC -- Display graphs represent the Average RMS signal amplitude calculated for the signal window of each streamer trace for each source. These displays are used to identify system related problems possibly due to hardware failures.

Seismic QC -- Display graphs represent the accumulated Average RMS signal and noise amplitudes calculated for each shot for each streamer. These displays are used to identify seismic data related problems possibly due to environmental conditions.

Average Signal, Noise, and SN -- Display graph represents the average signal, noise, and S/N for each streamer, sequence by sequence.

Noise -- Display graph represents the Group Average RMS noise, the Group Standard Deviation RMS noise, or Individual Channel(s) RMS noise. Noise Groups and Individual Channel(s) are user selectable.

System QC and Seismic QC Program Controls

All program controls for System QC and Seismic QC are contained in the Menu Bar shown below.

The function of each menu bar icon can be identified by placing the mouse cursor on the icon of interest.

Icon names are shown in the color Green.

Open Database -- The user must first select the appropriate SeisNet attribute database file using this icon in the tool bar.

Print -- Print current display to printer.

About -- Displays program version number and Software Sciences contact information.

Help -- Displays program help (this file).

Open Configuration File -- Retrieves previously saved set up configurations of display parameters.

Save Configuration File -- Saves current set up configuration of display parameters to a file named by the user.

Update Display – (A)uto or (M)anual -- Select Auto mode to dynamically update the display as entries are added to the database by the SeisNet Marine QC module. Manual mode allows snap shot display and manipulation of selected Line # attributes.

Display Parameters -- Select display parameters for System and Seismic QC display graphs.

Source 1 Color -- Select trace color for source one on the System QC display graphs.

Source 2 Color -- Select trace color for source two on the System QC display graphs.

Signal to Noise Color -- Select trace color for the Seismic QC display graphs.

Graph Background Color -- Select background color for all display graphs.

Select Line to Display -- Select Line # from database to display.

Display Capture Setup -- Specify folder (directory) where screen capture files are to be stored.

Capture Screen to File -- Capture screen image to file in the folder specified above. File name format is as follows:

Example File Name: A_CG-2320A_3877.GIF

Where:

“A” represents an Attribute image as distinct from “S” which would represent a Shot Record image.

“CG-2320A” represents the Line name.

“3877” represents the shot number.

“GIF” represents the image file type.

Note: For screen image resolution settings greater than 256 Color the default format is JPG. For resolution settings of 256 colors and less, the file format is GIF. Since SeisNet provides a free GIF Viewer program for client distribution, the recommended screen resolution setting is 256 colors to ensure image files are saved in the GIF format and may be viewed using the SeisNet GIF Viewer program.

Display Average Signal, Noise, and Signal to Noise Graph -- Calculates and displays the average of average signal, noise, and signal to noise for each streamer, in each sequence in the selected database.

Display Noise Graph -- Calculates and displays Group Average RMS noise or Group Standard Deviation RMS noise. Trace groups can be selected for each streamer in a sequence. This information will be displayed for each sequence in the selected database. Individual trace RMS noise for each sequence in the selected database can also be displayed.

System QC and Seismic QC Parameters

The parameters dialog box for the Marine QC Display is accessed by selecting the Display Parameters menu bar option listed above.

Parameter names are shown in the color Green.

System QC

System QC Display graphs represent the Average RMS signal amplitude calculated for the signal window of each streamer trace for each source.

Maximum Amplitude to Display (uB / dB) -- Set System QC display graph y-axis maximum value from 0 – 9999 microbars / dB.

Minimum Amplitude to Display (uB / dB) -- Set System QC display graph y-axis minimum value from 0 – 9999 microbars / dB.

Display All Streamers -- Option provides System QC display graphs of all streamers contained in the database file.

Display in dB -- Option changes System QC display graph x-axis scaling from microbars to dB.

Display Source 1 -- Display Source 1 on the System QC display graph.

Display Source 2 -- Display Source 2 on the System QC display graph.

Enter Streamer to Display -- Enter the streamer numbers required for display. This option is only available when the Display All Streamers is not selected.

The format is:

SEL# - SEL# (increment)

For example:

1, 3-4, 6-10(2)

Displays streamers 1, 3, 4, 6, 8, 10

Seismic QC

Seismic QC Display graphs represent the accumulated Average RMS signal and noise amplitudes calculated for each shot for each streamer.

Display Signal to Noise Graphs -- Option enables Seismic QC display.

Enter Streamer to Display -- Enter streamer number to display.

Enter Maximum Number of Shotpoints to Display -- Enter maximum number of shotpoints to display on y-axis.

Signal Graph

Maximum Amplitude to Display (microbars) -- Set Seismic QC Signal display graph y-axis maximum value from 0 – 3000 microbars.

Minimum Amplitude to Display (microbars) -- Set Seismic QC Signal display graph y-axis minimum value from 0 – 3000 microbars.

Noise Graph

Maximum Amplitude to Display (microbars) -- Set Seismic QC Noise display graph y-axis maximum value from 0 – 3000 microbars.

Minimum Amplitude to Display (microbars) -- Set Seismic QC Noise display graph y-axis minimum value from 0 – 3000 microbars.

Signal to Noise Graph

Maximum Amplitude to Display (dB) -- Set Seismic QC Signal to Noise display graph y-axis maximum value from 0 – 200 dB.

Minimum Amplitude to Display (dB) -- Set Seismic QC Signal to Noise display graph y-axis minimum value from 0 – 200 dB.

Window Title) -- Set window title name. This feature is useful for distinguishing between multiple simultaneous Marine QC Display applications.

Average Signal, Noise and S/N Graph Program Controls

All program controls for the Average Signal, Noise and S/N graph are contained in the Menu Bar shown below.

The function of each menu bar icon can be identified by placing the mouse cursor on the icon of interest.

Icon names are shown in the color Green.

Print -- Print current display to printer.

About -- Displays program version number and Software Sciences contact information.

Help -- Displays program help (this file).

Display Parameters -- Select display parameters for the Average Signal, Noise, and S/N graph.

Signal Color -- Select signal color for the Average Signal, Noise and S/N graph.

Noise Color -- Select noise color for the Average Signal, Noise and S/N graph.

Signal to Noise Color -- Select noise color for the Average Signal, Noise and S/N display graph.

Graph Background Color -- Select background color for the Average Signal, Noise and S/N graph.

Capture Screen to File -- Capture screen image to file in the folder specified above. File name format is as follows:

Example File Name: B_CG-2320A_3877.GIF

Where:

“B” represents an Attribute image as distinct from “S” which would represent a Shot Record image.

“CG-2320A” represents the Line name.

“3877” represents the shot number.

“GIF” represents the image file type.

Note: For screen image resolution settings greater than 256 Color the default format is JPG. For resolution settings of 256 colors and less, the file format is GIF. Since SeisNet provides a free GIF Viewer program for client distribution, the recommended screen resolution setting is 256 colors to ensure image files are saved in the GIF format.

Display System QC and Seismic QC Graphs -- Displays the System QC and Seismic QC Graphs.

Average Signal, Noise and S/N Graph Parameters

The parameters dialog box for the Average Signal, Noise and S/N Display is accessed by selecting the Display Parameters menu bar option listed above.

Parameter names are shown in the color Green.

Display Average Signal Graph -- Display Average Signal on the Average Signal, Noise, S/N graph.

Display Average Noise Graph -- Display Average Noise on the Average Signal, Noise, S/N graph.

Display Average Signal To Noise Graph -- Display Average Signal To Noise on the Average Signal, Noise, S/N graph.

Average Noise and Average Signal to Noise Graphs

Maximum Amplitude to Display (microbars) -- Set Average Noise and Average Signal To Noise display graph y-axis maximum value from 0 – 3000 microbars.

Minimum Amplitude to Display (microbars) -- Set Average Noise and Average Signal To Noise display graph y-axis minimum value from 0 – 3000 microbars.

Average Signal Graph

Maximum Amplitude to Display (dB) -- Set Average Signal display graph y-axis maximum value from 0 – 3000 microbars.

Minimum Amplitude to Display (dB) -- Set Average Signal display graph y-axis minimum value from 0 – 3000 microbars.

Display Sequences and Streamers

Sequences -- Select the sequences to display.

Streamers -- Select the streamers to display.

Noise Graph Program Controls

All program controls for the Noise graph are contained in the Menu Bar shown below.

The function of each menu bar icon can be identified by placing the mouse cursor on the icon of interest.

Icon names are shown in the color Green.

Print -- Print current display to printer.

About -- Displays program version number and Software Sciences contact information.

Help -- Displays program help (this file).

Display Parameters -- Select display parameters for the Noise graph.

Streamer or Channel Color -- Select colors for the streamers or channels displayed on the Noise graph. When this button is clicked a dialog box will be displayed (see below). This dialog box will list the streamers or channels currently being displayed. The text color indicates the plot color for the specific streamer or channel. Double-clicking an entry will bring up a color selection dialog box, which will allow you to change the color of an individual streamer or channel.

Graph Background Color -- Select background color for the Noise graph.

Capture Screen to File -- Capture screen image to file in the folder specified above. File name format is as follows:

Example File Name: B_CG-2320A_3877.GIF

Where:

“B” represents an Attribute image as distinct from “S” which would represent a Shot Record image.

“CG-2320A” represents the Line name.

“3877” represents the shot number.

“GIF” represents the image file type.

Note: For screen image resolution settings greater than 256 Color the default format is JPG. For resolution settings of 256 colors and less, the file format is GIF. Since SeisNet provides a free GIF Viewer program for client distribution, the recommended screen resolution setting is 256 colors to ensure image files are saved in the GIF format.

Display System QC and Seismic QC Graphs -- Displays the System QC and Seismic QC Graphs.

Noise Graph Parameters

The parameters dialog box for the Noise Graph is accessed by selecting the Display Parameters menu bar option listed above.

Parameter names are shown in the color Green.

Display Function

Group Average -- Group Average RMS noise will be displayed.

Group Standard Deviation -- Group Standard Deviation RMS noise will be displayed.

Individual Channel(s) -- Individual Channel(s) RMS noise will be displayed.

Noise Graphs

Maximum Amplitude to Display (microbars) -- Set Noise display graph y-axis maximum value from 0 – 3000 microbars.

Minimum Amplitude to Display (microbars) -- Set Noise display graph y-axis minimum value from 0 – 3000 microbars.

Enter Maximum Number of Sequences to Display -- Set the maximum number of sequences to be displayed on one screen.

Display Sequences

Sequences -- Select the sequences to display.

Enter Channel(s) or Channel Group(s) to Display -- Define the channel(s) to be used for each Group Average or Group Standard Deviation calculation or define the individual channels to be displayed.